HomeHäufig gestellte Fragen → Installation → Mac: Warum kann ich den Worksheet Crafter nicht installieren?


4.7. Mac: Warum kann ich den Worksheet Crafter nicht installieren?

Dieses Problem tritt meistens dann auf, wenn du noch mit Mac OS 10.9 oder älter arbeitest. Der Worksheet Crafter setzt seit der Version 2018.3 aus technischen Gründen mindestens Mac OS 10.10 aus dem Jahr 2014 voraus. Hier kannst du nachlesen, wie du die Version deines Mac OS herausfinden kannst.

Leider können wir an dieser Mindestanforderung nichts ändern. Detaillierte Infos hierzu findest du weiter unten in der Ankündigung der Version 2018.3 oder auch in den Fragen/Antworten auf der Bestellseite unserer Webseite.

Du hast daher nur die Möglichkeit, die Version des Betriebssystem zu aktualisieren, sofern du den Workshet Crafter nutzen möchtest. In den meisten Fällen ist diese Aktualisierung bei Apple kostenlos. Falls du nach der Aktualisierung deines Betriebssystems den Worksheet Crafter immer noch nicht installieren kannst, schicke uns bitte eine Email, damit wir dir ggf. Downloadlinks für eine ältere Version schicken können. Wenn du das nicht möchtest, können wir deine Bestellung auch rückabwickeln. 

    This page was: Helpful | Not Helpful